Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Open Cloud AV Removal and no internet connection


  • This topic is locked This topic is locked
6 replies to this topic

#1 SeanR

SeanR

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:11:30 AM

Posted 19 October 2011 - 12:34 AM

I am working on a dell inspiron 910 Mini running windows XP that got open cloud AV a week ago. Based upon the other posts about Open Cloud, I ran combo fix and Rouge killer. Finally I was able to, I think, delete Open Cloud. Scans of Avast and Malwarebytes now show no suspicious files. However in the process of removal I lost the ability to connect to the internet either wireless or by network cable. I am currently on another laptop on the same network, so the network would seem to be working.

I have tried winsockxpfix to no avail. When I try the command ipconfig /renew, I get a message saying that the RPC server is unavailable. Yet when I open services it states that it is running. I have tried making my network open with no success and I have tried it with and without broadcasting ssid. I have also tried renewing the available networks list. I have also tried uninstalling the wireless card so that I can re-install it, but windows stops the the uninstallation saying that it is necessary for startup.

I would appreciate any help you can throw my way.
Thanks!

BC AdBot (Login to Remove)

 


#2 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:30 AM

Posted 19 October 2011 - 01:24 AM

Hi Sean..

Open your IE browser>>click tools>>internet options>>Click the 'connections' tab..under 'Local Area Network (LAN) click 'LAN settings'...Under the 'Proxy Server' section uncheck 'Use a proxy server for your LAN'>>click okay and close..






Post back let us know !

Pauline

#3 SeanR

SeanR
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:11:30 AM

Posted 19 October 2011 - 01:47 AM

Hi Pauline,
That box is not checked.

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:30 AM

Posted 19 October 2011 - 02:19 AM

As well as unchecking the Proxy box , the top box should be ticked -
- "Automatically Detect Settings" -

#5 SeanR

SeanR
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:11:30 AM

Posted 19 October 2011 - 02:22 AM

Automatically detect is checked. Proxy is not

#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:30 AM

Posted 19 October 2011 - 02:34 AM

Well -
The next step is to post in Am I Infected , as the infection may still be there -

Avast and Malwarebytes do not always find everything, but they do their best.
Even those 2 forums have malware removal sections of their forums for tht very reason.

Regards -

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,745 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:30 AM

Posted 19 October 2011 - 10:38 AM

Admin Note: AII topic initiated, http://www.bleepingcomputer.com/forums/topic424137.html/page__p__2446881#entry2446881 .

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users