Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Kingston 8GB Flash Drive device error


  • Please log in to reply
1 reply to this topic

#1 Lilium

Lilium

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 18 October 2011 - 09:08 PM

I have a Kingston 8GB flash drive that was formatted, then a friend of mine formatted it again (for whatever reason) now Windows won't recognize it. Even though properties says the device is working properly, it comes up as an addition port *in Vista* and a drive. I can't format it, explore it, scan it, nothing. It tells me it has no space used or allocated.

The error I received from Avast! when I attempted to scan it was "I/O Device error. Nr(1117)", did some research and saw that ties into the sectors and possibly hardware issues. Any advice.

Tempus Fugit


BC AdBot (Login to Remove)

 


#2 Lilium

Lilium
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 25 October 2011 - 03:59 PM

Is this more of a hardware issue or software issue?

Tempus Fugit





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users