Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Cant Access The Internet On My Other Comp


  • Please log in to reply
2 replies to this topic

#1 cambrill

cambrill

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 26 January 2006 - 09:44 PM

I just installed World of Warcraft on my comp. THe internet worked fine for awhile now it doesnt work at all. It just goes to the white screen that says "try refreshing or later...blah" I need to access it soon and i dont know what to do. I know its not my connection bcause i can download music and play games online. At the bottom of IE "the place that says Done right now" it flashes C:\WINNT\system32\shdoclc.dll\dnserror and displayes in an error box "Internet Explorer could not open the Search Page. Now matter what i type it in try searching for it and comes up with that. For example. I type in www.bob.com in the browser bar and at the bottom it says "Opening www.bob.com" "Opening www.bob.edu" "Opening www.bob.org" just changing the .com part. Help please i will be very appreciative.

It says connecting to 127.0.0.1 at the botom of the toolbar if that means anything. My router ip is 192.168.1.101

Edited by cambrill, 26 January 2006 - 10:40 PM.


BC AdBot (Login to Remove)

 


#2 cambrill

cambrill
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 26 January 2006 - 10:19 PM

I just installed World of Warcraft on my comp. THe internet worked fine for awhile now it doesnt work at all. It just goes to the white screen that says "try refreshing or later...blah" I need to access it soon and i dont know what to do. I know its not my connection bcause i can download music and play games online. At the bottom of IE "the place that says Done right now" it flashes C:\WINNT\system32\shdoclc.dll\dnserror and displayes in an error box "Internet Explorer could not open the Search Page. Now matter what i type it in try searching for it and comes up with that. For example. I type in www.bob.com in the browser bar and at the bottom it says "Opening www.bob.com" "Opening www.bob.edu" "Opening www.bob.org" just changing the .com part. Help please i will be very appreciative.

I can't post a HJT Log because i cant post it on my comp. My cd burner is dead and i can't floppy it because my mom doesn't have a flobby drive. If anyone knows whats wrong please help.

It keeps tring to connect me to 172.0.0.1 when my router is 192.168.1.101 i dont know what this means

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:06:43 AM

Posted 27 January 2006 - 03:18 AM

Topics merged.

Please stay with this thread for help.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users