Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firewall shut off


  • Please log in to reply
4 replies to this topic

#1 Shade the Wolf

Shade the Wolf

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:By my computer
  • Local time:10:12 PM

Posted 17 October 2011 - 02:01 PM

My firewall just turned itself off. I turned it back on, and I'm scanning my computer with Avira now. I was just wondering if it means that I'm infected with a virus.

My OS is Vista Home Premium, modified by GeekSquad to be more stable

Edited by Shade the Wolf, 17 October 2011 - 03:03 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:12 PM

Posted 17 October 2011 - 04:51 PM

Let us know if Avast found anything.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 Shade the Wolf

Shade the Wolf
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:By my computer
  • Local time:10:12 PM

Posted 17 October 2011 - 06:07 PM

The scan came back clean. I'll run Malware Bytes' just to be safe, though. Also, whenever a scheduled scan of Avira AntiVirus runs, it'll close out of the scan when it's almost done without warning. Is there any way to fix this?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:12 PM

Posted 17 October 2011 - 07:26 PM

Try to reinstall Avira and also let us know if Malwarebytes found anything.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 Shade the Wolf

Shade the Wolf
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:By my computer
  • Local time:10:12 PM

Posted 17 October 2011 - 08:09 PM

Will do.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users