Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Added 2gb Ram - System Beeps...


  • Please log in to reply
7 replies to this topic

#1 Trial

Trial

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 26 January 2006 - 06:20 PM

Hello,

I have Dell Dimension 4700 with 1GB RAM module installed. This system uses DDR2-400 (3200) RAM modules, up to 4GB, according to Kingston.com. I bought 2GB RAM, made by Gigaram, 256MX72 PC2-3200 DDR2 ECC REG, 128MX4, 2 Ranks. This module perfectly matches the Dell module I've already got under the hood. Both dual-sided, both same pin configuration.

When I put in the 2GB RAM module, either in combination with the old one, or by itself, the computer would not boot up, and starts beeping. One long, three shorter, then pause, then two more, sort of long. I am thinking, the RAM module I bought is defective. I've tried inserting it by pressing on one end, then another. Tried shifting it. You name it - I've tried it.

Should I return this for a replacement, or should I just request refund, lose the 20% restocking fee, and ask Dell for the same module?

Thanks ahead of time.

Trial.

BC AdBot (Login to Remove)

 


#2 Trial

Trial
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 26 January 2006 - 08:04 PM

Wow, here's something interesting I just found out.

The RAM module I've received from Newegg is ECC and Registered. Also, it is a 2GB RAM module. Newegg told me to call the manufacturer for help - and guess what....

Apparently, Dell Dimension 4700 uses non-ECC, non-Registered RAM, and only in 1GB increments (that's why it has 4 slots, for a maximum of 4GB capacity).

At first, I was upset - but Gigaram offered to send me 3 GB of correct RAM in 3 modules, if I shipped them the 2GB module - at no extra cost!!! Turns out, the ECC/Registered DDR2-400 RAM is a lot more expensive than non-ECC/non-Registered.

Anyway - I love happy endings. I just wish there was a place somewhere on the web (perhaps on Newegg website - duh!!) telling the consumers EXACTLY what they need to order to prevent situations like this one.

I hope this article will help somebody else like me!

Thank you.

#3 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:09:51 PM

Posted 26 January 2006 - 09:05 PM

Crucial is good at this at:http://www.crucial.com/
Spike's advice: Backup your data routinely.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:51 PM

Posted 26 January 2006 - 09:42 PM

Along with Crucial, as gunner suggested, there's also Kingston, and Corsair.

All of these companys make quality RAM.
One place you don't want to be cheap with the money, is the RAM.
Also, check out the info on their sites, there's a lot of good info about RAM.
Definitely worth the read.

This is what I found on the Dell Dimension 4700 Series.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:05:51 PM

Posted 26 January 2006 - 11:21 PM

Thanks for the information/true story, Trial

Clues We Can Use :thumbsup:
patiently patrolling, plenty of persisant pests n' problems ...

#6 Trial

Trial
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 02 February 2006 - 05:18 PM

Ok, the saga continues...

Just received the 3 GB RAM modules - new ones.

Plugged them in, computer reported in the beginning of boot-up that new memory is detected, press F1 to continue or F2 for setup.

Went into Setup - it shows 4 modules in, 2 ranks, everything nice.

Computer booted up, just opened windows - boom computer shut off and started making beeps.

I turned computer off, and reshuffled the ram modules - put the original one in the opposite slot, and the new ones in remaining slots. Computer booted up fine (hence I'm on it right now), but in Control Panel only shows 3 GB RAM instead of 4GB.

Before I do anything stupid - anyone have a clue as to what's going on? Did the old RAM module become jealous and revolt??

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:51 PM

Posted 03 February 2006 - 10:48 PM

I suspect the slot (since the mobo works in one config, but not another).

Try one of these free, floppy based memory testers:

http://www.simmtester.com/page/products/doc/download.asp
http://oca.microsoft.com/en/windiag.asp
http://www.memtest.org/
http://www.memtest86.com/

Run for a minimum of 2 hours (overnight is better) - then swap the sticks around and test them there. Also, you can try testing just one set of the sticks, then testing the other set to help to rule out the sticks and isolate it to the slot on the mobo.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:08:51 PM

Posted 03 February 2006 - 11:11 PM

Well, unfortunately...it may have to do with the fact that Windows can only see 4gb of ram period...system ram, and virtual ram. Since you have 4096 of system ram, and your pagefile is on...you've passed the Windows memory limits. Remember, Windows sees the pagefile as system memory.

The only solution you could try to get Windows to see all of your ram, would be to shut off the pagefile. Not recommended but could just to see what happens.

Also take note, that with 4 x 1 gig memory modules, the latency (clock cycle time) is slower than 512mb modules. Your system would perform faster with 4x512mb (2gig), than 4x1gb (4gig).

Edited by River_Rat, 03 February 2006 - 11:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users