Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan Removal


  • Please log in to reply
2 replies to this topic

#1 TQUAD

TQUAD

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:milwaukee pc. Milwaukee Wisconsin.
  • Local time:04:09 AM

Posted 26 January 2006 - 04:46 PM

After installing ZoneAlarm firewall I keep getting a message that 's.exe' is trying to access the internet.
The dial-up box for making an internet connection keeps popping up on my desktop about evey 30 seconds or so and won't stop unless I go online. I've found 's.exe' in WINDOWS/SYSTEM but can't delete it or move it or rename it no matter what I do. How can this little bugger be stopped or should it be left alone to keep
bothering everyone that uses the computer. Any help would be great.
TQUAD

(Moderator edit: moved thread to more appropriate forum.jgweed)

Edited by jgweed, 26 January 2006 - 05:19 PM.


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:09 AM

Posted 26 January 2006 - 05:16 PM

Update and then run your resident AV in Safe Mode and do a complete scan of your hard drive. This appears to be a common Trojan that can be handled by your AV. If, for some reason, it cannot quarantine this trojan, reply and include any error message word-for-word and tell us which AV you are using.
Regards,
John

Edited by jgweed, 26 January 2006 - 05:20 PM.

Whereof one cannot speak, thereof one should be silent.

#3 TQUAD

TQUAD
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:milwaukee pc. Milwaukee Wisconsin.
  • Local time:04:09 AM

Posted 29 January 2006 - 02:27 AM

[font=Arial Black][size=7]
At present I am using McAfee anti virus as my second av and AVG 7.1 as my primary. I have received no error messages. To date 's.exe' is still there but I'm not sure if it's active or not.
TQUAD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users