Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Browsing/Connection Problems


  • Please log in to reply
2 replies to this topic

#1 jamiehart

jamiehart

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 16 October 2011 - 05:13 AM

Hi,

I'm hoping someone here can help.

I've two separate problems.

I connect to the internet via a wireless network which I have used for several years. It's a high speed connection at around 50mbps. A couple of weeks back I got infected with the google redirect virus. I came here and downloaded combofix and ran the program and was able to solve this problem. However, I now get a situation where when I'm browing and have maybe 3 or 4 screens open the connection freezes and no new pages can be loaded or existing pages reloaded. I'm still connected to the internet at this stage. Sometimes the problem rectifies itself after a few minutes or the quickest option is to disable the connection, enable immediately after and everything is fine again. Does anyone have any idea as to what may be causing this ?

Additionally I have a further browsing problem. I also access the internet from home via another wireless network - Orange. This entails using portable modem which plugs in to the back of the computer in one of the USB ports. Again, this connection, whilst slower, around 7.2 mbps, has worked fine for at least a year now, until last week which was the first time I had occassion to use it for a few weeks.

Normally when I insert the modem I go to run and Orange shows up on drive E and Ucan ( which is the program used to actually connect) show up on Drive F. I then type in run ucan.exe, the modem loads and I connect.

Now when I insert the modem it only shows drive E not F, which means I can't connect. I've verified that the modem works on another computer fine which tells me again that I've some sort of problem - trouble is I don't know what !

I've recently run Malwarebytes Anti- Malware and that cleaned up some infected files and I also Ppaid for ParetoLogic PC Health Adviser and run that. During the running of that program it identified some drivers which were out of date. However whilst I tried to update them it transpired during the installation that in fact the "new" drivers were for the US market and not Europe where I am so the installation never finished.

I'm wondering if the second problem of not being able to connect at all with my temporary modem might be related to this in any way.

I'd be really grateful for some assistance on this and hope someone can help with this.

Thanks

BC AdBot (Login to Remove)

 


#2 jamiehart

jamiehart
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 17 October 2011 - 05:38 AM

Just wondering when I might get any reply re this

#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:18 AM

Posted 17 October 2011 - 09:39 AM

You seem to get reinfected, so you might wanna post on the virus and malware removal section.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users