Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bypass PC Angel on Emachines/Access D:Recovery partition?


  • Please log in to reply
2 replies to this topic

#1 Satanta

Satanta

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 16 October 2011 - 01:01 AM

I know, Emachines not the best but I am disabled-got what I could afford.

At any rate. Last week I was searching using FF. Got a popup warning about a possible Trojan. Backed out and got another set of popups with FF crashing.

From that point to this I cannot run many programs including IE/Safari. FF either tends to freeze or redirects me to a series of search engines or sites I've never heard of.

I get a continuous string of errors of the '0xc0000005' type along with errors of 'dwwin.exe', FBSearchkeeper [?], 'svhost.exe', 'java.exe' among the most common.

Za firewall has also pretty much crashed along with Win updates and AVG. No matter the route I take I cannot seem to get them running again.

I tried to DL and install a number of virus scanners to see if I could locate the trojan but none would run or install. I finally used a live cd of Kaspersky to remove four trojans however the issues still remain.

I decided the best option would be to wipe the drive and reinstal XP. That leads to the next problem-I have moved several times since buying the box on '07. I do not remember getting any disks like in the old days and once I saw the D: partition thought 'cool' I can reformat from there'. THat has not been possible because using F11 brings up PC Angel asking for a disk. Tech support told me to use ALT/F10-this does not work and brings me to a rollback screen-rolling the machine back to a previous date has not worked-generally it fails.

I got a c0py pf ERD from a friend and it took me three days and finally saving the iso to SD, booting as Admin and moving it to the Admin desktop to get the burner to properly burn the iso to CD.

I also have a couple of Linux based Live CD boots but after almost eight hours trying to get this box to burn the iso to a cd I'm just plain tired.

Using ERD allows me to 'see' into the partition but it seems there is no option to reformat using the D: partition [[that I am aware of]].

So I am wondering what folks who actually *know* what I am attempting might advise?

Buying a new box would be my first choice and I am saving up for it but at the moment it's a no go so...I can figure out how to get this box running again without the issues, try and reboot my 2001 era ME box [[had it up for a couple of hours yesterday but was missing a file to get it back online. Came back to this box to get OL, got the file and now it won't boot-acts like something is plugged in wrong. I suspect the floppy is shot and have tried it plugged and unplugged in various was but no joy there either.]]

Thoughts? Advocew? I'm loading the shotgun to use this box for target practice unless I can get R done.

Oh and I do still have the disks for the ME box and disks going back to Win95 and Win98 so that's why I am thinking there was no disc with this thing for booting past PC Angel.

I've also tried F11 but get no option to do a full disk recovery just the three or four versions of Safe, booting to curser and so on.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:05 PM

Posted 17 October 2011 - 01:26 AM

Hi Satanta and welcome -
At any time did your Antivirus or Antimalware programs notify you of any infection(s) -
Have you got a fully updated Antivirus and Antimalware program, and which version.

If there has been, or still seems to be, any infections causing this, please repost in the Am I Infected area of the forum, and try to provide any diagnostic logs requested.

I can wait for an answer, but I cannot diagnose or request logs for any Malware / infections that may be present.

Regards -

#3 Satanta

Satanta
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 18 October 2011 - 05:27 PM

Hi noknojon,

Well I was using AVG 2012, had just updated a day or so before along with Malwarebytes-again it was also updated then I use Spybot S&D to try to 'Be sure' along with ZoneAlarm as a firewall.

Since the series of popups nothing but Spybot runs properly.

I have the most recent version of Kasoersky Live AV on disk and it found several TRojans on a DOS run [[Pre-Win boot scan]] * [[It even found some pre-loaded ad prgrams from some Shareware-the kind of thing you know is there and put up with because they are not too obnoxious with it-sort of like some Droid mobile programs one wants to test before you buy.]]

As far as logs-I'd have to do some research on how to pull them since the other AV's are DOA at the moment bt with as many errors I get and redirects in FF. [[Exploder nor Safari will load]]

I am thinking it would be easier to wipe the drive if I can reroute a way past PCA.

Otherwise I have a ten year old DEll sitting here that booted the other day but seems to not want to again [[Guessing a loose card-going to check on that tomorrow]] or a Mac which I have limited knowledge of to get it online and learn about.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users