Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with accessing a shared printer


  • Please log in to reply
No replies to this topic

#1 stantech

stantech

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 15 October 2011 - 07:28 PM

I am working on a small office peer to peer network. I have a Canon MP240 printer locally connected to a vista 64 bit computer through USB. I loaded the driver for the printer on a Win 7 64 bit computer with no problems. When I try to print from the Win 7 computer using the Cannon printer on the Vista computer, I get an error stating that " Spooler Subsystem stopped working and was closed", on the Vista computer. Also, on the vista computer all the printer drivers listed under the printers disappear. I have to reboot the computer to get them back.

I can print fine from the Vista computer to the Cannon printer.
Print sharing is set on the Vista computer.
The printer is set to share.
I ran updates and found one for the printer, but no good.

I'm not sure what to try next and would appreciate siome help. Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users