Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

120 hz monitor stuck in 60 hz


  • Please log in to reply
11 replies to this topic

#1 supadupakoopa

supadupakoopa

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 15 October 2011 - 03:11 PM

I recently reinstalled Windows 7 and I was running in 120 hz. Then I restarted and now there's no option to set the frequency above 60 hz. I have Viewsonic VX2265WM and my video card is a Radeon 6950. I tried uninstalling/reinstalling the video card driver, the Catalyst control center, and the monitor driver. I still don't have the option to go above 60 hz. Any suggestions would be appreciated.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:29 AM

Posted 15 October 2011 - 03:30 PM

Did you install the driver for the display?

#3 supadupakoopa

supadupakoopa
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 15 October 2011 - 03:35 PM

Yes I did.

#4 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:29 AM

Posted 15 October 2011 - 03:39 PM

Right-click on the desktop - Screen Resolution - does it list you display by make and model?

#5 supadupakoopa

supadupakoopa
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 15 October 2011 - 03:44 PM

Yes it does. http://i37.photobucket.com/albums/e95/supadupakoopa/screenshot-1.png

Edited by supadupakoopa, 15 October 2011 - 03:45 PM.


#6 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:29 AM

Posted 15 October 2011 - 03:54 PM

See if this helps please (about half way down): http://ubuntuforums.org/showthread.php?t=1573145

#7 supadupakoopa

supadupakoopa
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 15 October 2011 - 04:44 PM

I have an ATI card though (6950). I guess I could reinstall Catalyst and see if there's a similar option.

Edited by supadupakoopa, 15 October 2011 - 04:44 PM.


#8 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:29 AM

Posted 15 October 2011 - 04:47 PM

Oops - sorry. Not sure what else to suggest though. I'm sure someone more familiar with this sort of hardware issue will see the thread and try to help.

#9 supadupakoopa

supadupakoopa
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 15 October 2011 - 04:51 PM

Thanks for your help anyway. This is frustrating because it was just working when I reinstalled Windows.

#10 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:29 AM

Posted 15 October 2011 - 05:01 PM

Wait a second, you didn't explain that before. Are you saying it was working after the install and then after a reboot it was not working? If that's the case, try a selective startup and see what happens:

Open msconfig and on the General tab choose "selective startup" (uncheck all three items) and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.

#11 supadupakoopa

supadupakoopa
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 15 October 2011 - 05:59 PM

Doh...the bottom DVI port is for single link and the top DVI port is for dual link and you have to use dual link to run in 120 Hz mode!

#12 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:29 AM

Posted 16 October 2011 - 05:52 AM

Alrighty then :).

Glad you got it sorted out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users