Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC can't find Network?


  • Please log in to reply
1 reply to this topic

#1 halp!

halp!

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 15 October 2011 - 02:42 PM

Hello all, my first time posting on here. I've just run into an issue with my PC not being able to resolve the IP Address of my network. I can connect to the network with all my other devices, but my main PC has stopped connecting completely.

This started after I had installed AVG antivirus (I've since removed it, without any success) the PC then froze up while performing a scan and after some unsuccessful attempts to Ctrl-Alt-Delete my way out I turned off the machine manually. When I turned it back on I received a message that windows needed to run a Chkdsk (sp) function, so I let that run its course.

Once the machine turned back on however I was unable to connect to my wireless network, with the application for my network card (D-Link DWA-556 N Adapter) just saying it was connecting but never actually connecting to the router. When I tried to repair the connection using the windows network manager I received an error saying something along the lines of "Cannot resolve IP Address, please contact the person who runs your network".

So far I've tried uninstalling AVG (to no effect), uninstalling an old unused Anti-Virus software which a friend suggested could be conflicting with my new firewall (to no effect), resetting my TCP/IP stack (to no effect), and using a XP TCP/IP Repair program to repair Winsock issues (to no effect).

My PC has now completely stopped detecting the network, although my D-Link app will always say that it is connecting to a network. I have also tried plugging the my broadband directly into my PC which has also just perpetually tried to connect without success.

If anyone has anyone has any idea how to fix this please let me know. Thanks.

BC AdBot (Login to Remove)

 


#2 zep516

zep516

  • Security Colleague
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, Pa
  • Local time:04:14 PM

Posted 16 October 2011 - 10:59 AM

1. Using a direct connection from modem, try booting to Safe Mode with Networking. Then try to connect to WWW.Google.com.

2. Also Run the application remover tool just in case old Anti Virus files remain,

http://www.appremover.com/


3.Try below too.

Copy and paste the text in the code box below into Notepad.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

Save as flush.bat to your desktop.
Double-click flush.bat file to run it. Your computer will reboot.

Note: For Windows Vista or Windows 7, right-click flush.bat and select "Run as Administrator".

See if any of that helps.

Edited by zep516, 16 October 2011 - 11:00 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users