Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

JavaScript is not enabled


  • Please log in to reply
3 replies to this topic

#1 dugee

dugee

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 14 October 2011 - 07:03 PM

I am new here and am trying to help my brother with his computer. I changed the sevurity settings in internet explorer and now I cannot figure out how to reenable javascript. Any suggestions?
:huh:

BC AdBot (Login to Remove)

 


#2 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:46 PM

Posted 14 October 2011 - 07:34 PM

Hello my friend.....

I assume you disabled "ACTIVE SCRIPTING" in which case you will have to go back and re-enable it...

Goto Internet Options/Security/CUSTOM and scroll down to "Active Scripting" and make sure its set to Enable..


Good luck :)

#3 dugee

dugee
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 15 October 2011 - 04:19 PM

Got it Thanks :clapping:

#4 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:46 PM

Posted 15 October 2011 - 07:23 PM

Your very welcome :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users