Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD Rom not appearing in my computer


  • Please log in to reply
2 replies to this topic

#1 wayne937

wayne937

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 14 October 2011 - 10:40 AM

I went to install Norton 360 on my computer. I put the cd in the drive and nothing happened. I checked in my "computer" and noticed that the CD ROm drive is missing. I have a relatively new Gateway Computer which is out of warrenty. I have used this drive in the past and it was ok at that time. Could this be a loose connection, or a bad drive? I have window vista home premium. A 64 bit operating system with 4 GB of memory with SP 2. Any of you gurus have any ideas. Thanks. Myself, I am learning toward a loose connection.

BC AdBot (Login to Remove)

 


#2 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:05:01 PM

Posted 14 October 2011 - 04:27 PM

I agree, if you are ever inside of your computer then I would yes check the connections.

#3 wayne937

wayne937
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 14 October 2011 - 10:57 PM

LouisR47, I got it fixed. I took the steps below which solved my problem:

I have vista and XP/XP Pro on my 3 home computers and all 3 has had this issue at some point in time. This worked for all 3 with no problems.

1. Click Start, then Run, then enter REGEDIT to open the Registry Editor
2. Navigate to the HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Class entry
3. Under the Class entry, double click on {4D36E965-E325-11CE-BFC1-08002BE10318}
4. In the right-hand pane, click ONCE to select the UpperFilters entry
5. Make sure the UpperFilters entry is highlighted, press Delete, then Yes.
6. In the right-hand pane, click ONCE to select the LowerFilters entry
7. Make sure the LowerFilters entry is highlighted, press Delete, then Yes.
8. Close the Registry Editor by clicking File, Exit.
9. Restart computer.

The only difference is my Vista only had the upper filter, not the lower filter. After I deleted the upper filter I closed down the regisry and restarted my computer. After this the DVD DRive showed up in "Computer" again and it is now working just fine once again. Thanks for your reply. I hope this helps some one else.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users