Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Box With Unicode Charaters Before The Users Log In Screen


  • Please log in to reply
2 replies to this topic

#1 HelmutBlack

HelmutBlack

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 26 January 2006 - 09:20 AM

Hi all,

I don't know what I did to arrive with this problem, but when I log on now, before the welcome screen and log in names, I'm greeted with a text box and an ok button on it. I believe the characters on the title bar and inside the box are unicode characters. You have to click ok, and then you can get to the users screen. I don't know how to get rid of this. Any ideas?

Thanks!

Posted Image

BC AdBot (Login to Remove)

 


m

#2 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:01:35 PM

Posted 26 January 2006 - 10:50 AM

Hi HelmutBlack,

Welcome to bleepingComputer.

I can't say I have come accross a screen as such before, so let's work the problem. Has anything changed? Have you loaded any new software, or added any devices to your system? I am looking for cause and effect.

Next, do you have up to date virus protection? Have you scanned for any spyware/adware/malware?

I would suggest following this post: Start here It will take you through scanning for viruses, and checking for malware issues. All the software found in the guide is free.

try it and let us hear from you...

Good luck,

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 HelmutBlack

HelmutBlack
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 26 January 2006 - 04:58 PM

Thanks Rigel,

I loaded a couple programs, but haven't used them to change anything in the system. Outside of that, I downloaded a file from P2P, but my antivirus caught it and deleted it. I then did TWO scans and nothing shows infected, plus I did a scan on TrendMicro and included spyware and nothing found. I don't clean the registry so I don't think it has anything to do with that. I'll check out your link though and pray. If anything else comes to mind, give me a shout.

Thanks alot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users