Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP won't boot at all


  • Please log in to reply
2 replies to this topic

#1 JFloTheGreat

JFloTheGreat

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 13 October 2011 - 01:02 AM

Hi guys, I am fixing my sisters friend Acer Aspire One Netbook KAV60 the problem is it won't boot up at all it just goes into a black screen with a little line. I tried F8 and it won't boot up just keeps making beeps, also it doesn't have a recovery Partion. I loaded up Ubunto on USB and boot it up it worked fine I was able to access files on her Hard Drive did some Diagnostic test and everything looks fine. After some searching I got a Windows XP Recovery console to boot on USB once it loaded up I typed in FIXMBR and it still didn't boot I tried FIXBOOT CHKDSK it said it looked fine... I tried flashing the BIOS before but that wasn't any luck either, although I don't think it has anything to do with the Bios since it's reading the Hard Drive fine as well as the USB Drive, Like I said I loaded up Ubunto through the USB earlier and I was able to browse around the Hard Drive so what could the problem be? Any ideas would be greatly appreciated.

PS: I could easily download a copy of XP and install it but the thing is I have tried looking everywhere for the Drivers to this certain netbook and have had no luck I checked the Acer support site and etc.. so I don't know what to do now.... Arghhh.

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:05 AM

Posted 13 October 2011 - 12:34 PM

Hello and welcome to the forum!

Is this system overseas?
If so, what country?
In the beginning there was the command line.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:05 AM

Posted 18 October 2011 - 05:06 PM

I'd find out the meaning of those beeps, according to Acer.

Generally...beeps before the system boots indicates a perceived hardware problem...while beeps after the system boots would probably be interpreted by me as an overheating warning built into the system.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users