Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome Issue(s)


  • Please log in to reply
No replies to this topic

#1 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,793 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:04:03 PM

Posted 13 October 2011 - 12:05 AM

Some issues I've been having with Google Chrome:

  • Pressing Ctrl + B after highlighting text does not make the text bold (on any forum) [I have a 3rd-party add-on installed to make this happen though]
  • Google Chrome has trouble displaying some elements.
The second point is the one I'd like to concentrate on with this thread, but if anyone has answers to the other questions, I'm all ears.

I have attached two screenshots showing an example of the second point better than I could ever describe it.

The first screenshot is taken in Google Chrome, the second in Mozilla Firefox.

EDIT: Or at least I thought I would. Where is the attachment button? :blink:

Edited by TheShooter93, 13 October 2011 - 12:06 AM.

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users