Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anti-Virus scanners not opening


  • This topic is locked This topic is locked
10 replies to this topic

#1 Fireskates

Fireskates

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 12 October 2011 - 10:58 PM

I am not able to run or install any anti-virus programs. I tried many of them, such as Avast!, AVG, Anti-Vir etc.
The installers close after some seconds and once i installed Spyware Doctor but it won't run, it also got closed after some seconds.
Also some hidden folder 'System Volume Information', 'RECYCLER', 'autorun', and some 'random.exe' get created automatically in every hard drive.
Please help me.

I am running Windows XP Pro SP3.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:50 PM

Posted 12 October 2011 - 11:22 PM

With the information you have provided I believe you will need help from the malware removal team. I would like you to start a new thread HERE and include a link to this thread.

Please make sure that you read the information about getting started before you start your thread.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#3 Fireskates

Fireskates
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 12 October 2011 - 11:36 PM

Thanks for the very quick reply, and for guiding me into right place.
and, I will read guide for sure.
Thanks :thumbup2:

Edited by Fireskates, 12 October 2011 - 11:37 PM.


#4 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:50 PM

Posted 12 October 2011 - 11:37 PM

You're welcome. :busy:

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#5 Fireskates

Fireskates
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 12 October 2011 - 11:47 PM

I've got a problem, I can't run DDS. It starts as notepad and displays something I can't read.

PS. - How do I attach a file?

#6 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:50 PM

Posted 12 October 2011 - 11:48 PM

Whatever problems you run into concerning the malware removal process should be discussed with the Malware Removal Team on your new thread.

You attach a file by "Using Full Editor."

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#7 Fireskates

Fireskates
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 12 October 2011 - 11:52 PM

Its not the malware, I get the file as a AutoCAD script and not a screensaver as shown in the guide, maybe because I have AutoCAD installed? How do I run it then?

#8 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:50 PM

Posted 12 October 2011 - 11:54 PM

Let the Malware Removal Team know of the problem in the first post on your new thread and they will sort things out for you. :thumbup2:

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#9 Fireskates

Fireskates
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 12 October 2011 - 11:55 PM

Okay, thanks again

#10 TheShooter93

TheShooter93

    Cody


  • Malware Response Team
  • 4,792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:06:50 PM

Posted 12 October 2011 - 11:58 PM

You're welcome. :)

CCNA R&SCCNA Security | Network+  |  B.S. - Information Technology | Cyber Security Engineer

If I am helping you and have not replied within 48 hours, please send me a private message.

 

 


#11 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:50 PM

Posted 13 October 2011 - 12:08 PM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/topic423285.html you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users