Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Firewall Not Working?


  • Please log in to reply
29 replies to this topic

#1 Ribs96

Ribs96

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 12 October 2011 - 04:04 PM

Hello.
I've come here to ask if maybe someone knows why my firewall isn't currently working.

It started around 3 months ago, my firewall just wasn't working. I haven't needed it to be honest, but recently bought a program which for some reason needs the firewall to be active before it can install.

All I get when I access the firewall options is 'Use Recommended Settings', and when clicked doesn't perform any actions.
Is anyone able to help me?

BC AdBot (Login to Remove)

 


#2 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:02:33 PM

Posted 12 October 2011 - 04:15 PM

Did you install a new anti-virus program 3 months ago?

#3 Ribs96

Ribs96
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 12 October 2011 - 04:19 PM

Did you install a new anti-virus program 3 months ago?


No. I've had Norton Internet Security since I bought my laptop two years ago.

#4 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:02:33 PM

Posted 12 October 2011 - 06:11 PM

When you checked your firewall 3 months ago was that the first time you ever checked to see if your firewall was on?

#5 Ribs96

Ribs96
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 12 October 2011 - 06:28 PM

When you checked your firewall 3 months ago was that the first time you ever checked to see if your firewall was on?


No, I knew it was working.
I'm wondering how I can get it back working. I spent 200 on software which cannot install without firewall working.

#6 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:02:33 PM

Posted 12 October 2011 - 06:34 PM

Have you tired scanning your computer with any other anti-virus besides your Norton anti-virus?

Malwarebytes

#7 Ribs96

Ribs96
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 12 October 2011 - 06:39 PM

Have you tired scanning your computer with any other anti-virus besides your Norton anti-virus?

Malwarebytes


Yes. I have Norton, Malwarebytes Pro and Spybot S&D.
I'm also currently a HijackThis trainee on another website and know at the current moment in time I am not infected.

#8 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:02:33 PM

Posted 12 October 2011 - 07:09 PM

Wow that's alot of real-time protection. Have you also had those anti-virus programs installed the entire two years you had your computer?

#9 Ribs96

Ribs96
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 12 October 2011 - 07:13 PM

Wow that's alot of real-time protection. Have you also had those anti-virus programs installed the entire two years you had your computer?


No. I don't have real-time protection enabled on any others other than Norton due to conflicts which could occur. I use MBAM as a secondary scanner and Spybot S&D to manage my start up entries.

#10 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:02:33 PM

Posted 12 October 2011 - 07:27 PM

have you disabled Windows Defender real-time protection?

OK can you get into the Advanced settings at all?

control panel

security & system

windows firewall

advanced settings

click windows firewall properties link (near center of screen)

there's three tabs to turn on or off the three firewall profiles try turning on from here

#11 Ribs96

Ribs96
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 12 October 2011 - 07:31 PM

have you disabled Windows Defender real-time protection?

OK can you get into the Advanced settings at all?

control panel

security & system

windows firewall

advanced settings

click windows firewall properties link (near center of screen)

there's three tabs to turn on or off the three firewall profiles try turning on from here


No, I cannot access any firewall settings. It just comes up with 'Use Recommended Settings' but that does nothing.
Does the firewall need the ICS service to be active to work? That is off but I cannot start it.

#12 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 AM

Posted 12 October 2011 - 07:34 PM

It started around 3 months ago, my firewall just wasn't working. I haven't needed it to be honest

Don't know what you mean here, you don't need one. Most probably you have a Norton Antivirus and Firewall All-in-one already installed.

Tekken
 


#13 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:02:33 PM

Posted 12 October 2011 - 07:36 PM

OK go to the run command from start menu and type Windows firewall with advanced settings hit enter

in the center of the screen there will be a windows firewall properties link click that

then choose the tab for each profile and try to turn on your firewall

#14 Ribs96

Ribs96
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 12 October 2011 - 07:39 PM

It started around 3 months ago, my firewall just wasn't working. I haven't needed it to be honest

Don't know what you mean here, you don't need one. Most probably you have a Norton Antivirus and Firewall All-in-one already installed.


I don't need a firewall, but I need Windows Firewall to install some software I recently purchased.

#15 Ribs96

Ribs96
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 12 October 2011 - 07:40 PM

OK go to the run command from start menu and type Windows firewall with advanced settings hit enter

in the center of the screen there will be a windows firewall properties link click that

then choose the tab for each profile and try to turn on your firewall


Not working.
It's not working because the firewall isn't active.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users