Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Access Workgroup


  • Please log in to reply
15 replies to this topic

#1 setasdefault

setasdefault

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 26 January 2006 - 12:18 AM

All of the sudden I cannot access my Workgroup. I could earlier and then I restarted. No good! The only thing I can think of is that I just redesigned my whole network (with ackman's help) but afterwords it worked. Is there something stupid I'm missing? Because I tried several thing I know but they didn't help.

BC AdBot (Login to Remove)

 


#2 setasdefault

setasdefault
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 26 January 2006 - 12:51 AM

I tried the ping command at one of the computers. It came back

Microsoft® Windows DOS
©Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\OWNER>ping 192.168.1.47

Pinging 192.168.1.47 with 32 bytes of data:

Reply from 192.168.1.47: bytes=32 time=2ms TTL=128
Reply from 192.168.1.47: bytes=32 time=1ms TTL=128
Reply from 192.168.1.47: bytes=32 time=1ms TTL=128
Reply from 192.168.1.47: bytes=32 time=2ms TTL=128

Ping statistics for 192.168.1.47:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 2ms, Average = 1ms

C:\DOCUME~1\OWNER>

So obviously there is no hardware problem...

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:41 AM

Posted 26 January 2006 - 02:00 AM

Hi I'm back.

1) Are all the computers on the same workgroup? Check the TCP/IP properties.

2) Have you enabled File and Printer Sharing?

3) Do all the computers have unquie computer names?
"2007 & 2008 Windows Shell/User Award"

#4 setasdefault

setasdefault
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 26 January 2006 - 10:55 AM

Hi again, we fixed one problem to get another one, but that's the way it is with computers I guess. Well, file and printer sharing is active, we all have unique names, I enabled netbios on all our connections, and computer browser is running on all the computers. We can all ping each other, so I really at a loss. Also, the only computer that can see everyone is my Dad's. The only unique thing about that is he is the only one who connects to the accursed Westell Gateway with RJ45, the upstairs ones are wireless now. Thnks for your help again.

#5 setasdefault

setasdefault
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 26 January 2006 - 11:01 AM

we are also all in the same workgroup and have unique ip adresses. I have run the home network setup wizard on all comuters again, but to no avail. We can all ping eachother, so...no connection loose or anything. Like I said before, immediately after we switched up the network and removed the Linksys AP and switch and routed through the Gateway, it worked.

#6 setasdefault

setasdefault
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 26 January 2006 - 01:52 PM

Ok I fixed it. I feel like I'm talking to myself.

#7 setasdefault

setasdefault
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 26 January 2006 - 05:33 PM

Well, acually I haven't fixed it. Now there is a new problem. No computer on the network can put files on my computer.

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:41 AM

Posted 26 January 2006 - 09:02 PM

Go to My Computer>C:\ (right click)>Sharing and Secuity>If you understand the risk but...(left click)>Share this folder on the network. Enter the folder you wish to share.
"2007 & 2008 Windows Shell/User Award"

#9 setasdefault

setasdefault
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 26 January 2006 - 10:16 PM

How will this allow people to place files in Shared Documents on my computer?

#10 setasdefault

setasdefault
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 26 January 2006 - 10:31 PM

I mean, I tried sharing the root drive, but the situation is unchanged. My Dad's computer and my brother's computer can open and view files in my shared documents, but when they try to place a file in my shared documents, it says Access Denied, make sure the file is not currently in use and is not write protected. I booted the PC into safe mode but still nothing. Sharing the root drive didn't solve it, nor did enabling netbios or computer browser or running the network wizard, have you ever encountered a bizzare problem like this before? Thnks for your suggestions.

#11 setasdefault

setasdefault
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 26 January 2006 - 10:32 PM

PS. I try to uncheck the Read-Only box in the properties dialog box of my Shared Documents, but it snaps back when I close and open the box again.

#12 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:09:41 PM

Posted 27 January 2006 - 02:54 AM

Right click the 'Shared Documents' folder (for example) and click on 'Sharing and Security'

To allow complete access to the contents of your shared drive or folder, follow steps 1 and 2 above to get to the 'Sharing' tab. On the 'Sharing' tab, in 'Network sharing and security', select the 'Allow network users to change my files' check box.

Are those boxes ticked?

Edited by Rimmer, 27 January 2006 - 09:17 AM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#13 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:41 AM

Posted 27 January 2006 - 08:50 AM

One is. The other one you fill in the path of the drive/folder you want to allow access.
"2007 & 2008 Windows Shell/User Award"

#14 setasdefault

setasdefault
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:41 AM

Posted 27 January 2006 - 11:26 AM

Well all those boxes are checked, but I think that space is to enter a share name, not a path.

#15 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:41 AM

Posted 27 January 2006 - 06:47 PM

Just a word of caution - do not leave your root directory shared. This can create lot's of problems with your system through unauthorized access (and inherited permissions).

Just a word of caution - do not leave your root directory shared. This can create lot's of problems with your system through unauthorized access (and inherited permissions).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users