Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

camtastia not working correctly


  • Please log in to reply
2 replies to this topic

#1 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:06:22 PM

Posted 11 October 2011 - 06:47 PM

you know the preview you get after you hit stop recording and after it created the video file? well it shows the video there but when I go to edit mode and try and preview the video from there it shows a blank preview which you can only hear the audio can you please help me?
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

BC AdBot (Login to Remove)

 


#2 Allen

Allen
  • Topic Starter

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:06:22 PM

Posted 11 October 2011 - 07:25 PM

update:Screw camtastia studio it stopped me from playing roblox
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

#3 rentin

rentin

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 17 October 2011 - 01:36 AM

The video codec may not be supported bu your media player. Check to see if the format of recorded video are in your player's supported video formats list.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users