Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe Mode Problem


  • Please log in to reply
1 reply to this topic

#1 motheroftwo

motheroftwo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:47 AM

Posted 11 October 2011 - 11:42 AM

I'm trying to run my computer in safe mode because my computer won't let me open an anti-malware program. I believe I have a virus as I keep getting the same pop up and my computer is running very slowly.
When I try to run the computer in safe mode the screen tells me that windows did not start successfully, which could be due to a power outage...etc.
How can I get it to run in safemode??

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:47 PM

Posted 11 October 2011 - 11:46 AM

Just after the BIOS Splash / Post Screen start hitting F8 and select Safe Mode.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users