Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How I fixed my OpenCloud Problem


  • Please log in to reply
1 reply to this topic

#1 Dick Tater

Dick Tater

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 11 October 2011 - 09:43 AM

Hello All

I read most of the threads about OpenCloud. Using the Norton TDSS killer and Kaspersky TDSS Killer may have got the main rootkit or problem.

ComboFix was able to start, update, install Recovery Console, but hung everytime while scanning. Had to do a hard reboot each time.

SuperAntiSpyware and MalwareBytes, all died when you try a scan...and then would never re-open and would pop an error. You had to reinstall just to get them to run, and they would die on scanning.

So a lot of the redirects, proxy server, and wide array of programs and dll errors etc. kept occurring...not to mention there was something blocking SAS and MBAM.

I got wind of this program UVK at http://www.carifred.com/uvk/
it was free and it has within it...almost like a virtual machine....the ability to download and run SAS, MBAM, and ComboFix.
It also has some repair utilities that seemed to help.
It takes a little figuring...but there is a place where you ask it to run these scans and it downloads, installs, and scans but without UVK I could not get the malware programs to run no matter what I did.

This cleaned up ALL the little and big problems that still remained.

I also used the ComboFix recovery console to run FIXMBR and FIXBOOT earlier. ComboFix would never run a scan, but at least it got as far as installing the Recovery Console and that was helpful.

I can't say when or where exactly I killed the main process for OpenCloud, but I did see a lot of people were having the same trouble running MBAM and SAS, and some with ComboFix issues. I was in the same boat and UVK did the trick and a real good Mop-Up job of getting rid of everything that was leftover and still bothering me.

BC AdBot (Login to Remove)

 


#2 Dick Tater

Dick Tater
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 11 October 2011 - 10:59 AM

I can't find anything wrong with the computer now...seems fine.

BUT I still can't run ComboFix without it hanging. In or out of UVK.
The MBAM and SAS scans ran great in UVK....and afterwards I could run SAS and MBAM as stand-alone once again.

ComboFix never would scan, and still won't inside or outside of UVK.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users