Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet connection speed good under safe mode but slow in normal mode


  • Please log in to reply
1 reply to this topic

#1 cont

cont

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 11 October 2011 - 07:56 AM

Hi guys

my internet connection is 20mbit/sn but i never see this speed in normal mode. one of my friend told me to boot in safe mode with network and try a speed test.i did several speedtests in safe mode and my connection speed is not under 21 mbit/s. here is my hijackthis log.

could you please help me?

thank you

Log removed as they are not analyzed in this forum and because such logs are used here only for malware analysis and removal. ~ OB

Edited by Orange Blossom, 11 October 2011 - 09:21 AM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:26 PM

Posted 12 October 2011 - 07:59 PM

What is your connection speed from your provider? Do you share your home network? What protection softwares are installed?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users