Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Problems On Burn Dvd


  • Please log in to reply
No replies to this topic

#1 flanders01

flanders01

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 25 January 2006 - 05:56 PM

I am burning a video that i have on my computer that i have from a recent vacation. It is in avi format, and i am using dvd santa to burn it. I have sucessfully burnt dvds with this program with 50/50 success. Recently the dvd will burn fine, no warning messages and no visible problems. When i play the dvd everything is fine sound good, picture good, but twords the middle of playing it the sound dissappears. The sound just quits and does not come back for the rest of the dvd. Any ideas on why this is happening? Any suggestions would help. Thanks

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users