Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't boot in safe mode


  • Please log in to reply
4 replies to this topic

#1 major jack goff

major jack goff

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:17 AM

Posted 10 October 2011 - 01:08 PM

Advice from this site, and from Best Buy where I bought the bleeping Dell Inspiron 560, was to rapidly tap F8 during startup to bring up the "Advanced Boot Options." I saw the guy at Best Buy do it but it did not work on my machine when I got home. I'm using Windows 7 Home Premium. The computer came without a manual or any disks. Can anyone help

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,617 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:17 AM

Posted 10 October 2011 - 02:29 PM

Reboot. As soon as the system boots begin tapping the F8 function key and continue tapping it. You should get to the advanced boot options screen. If that doesn't work, try the F12 key.

#3 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:04:17 AM

Posted 10 October 2011 - 02:31 PM

Can you provide more information please to better assist you.

Why do you need to go into Safe Mode. Are you trying to boot up your computer Is it having problems with booting.

Can you provide the Service Tag on your next post.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#4 major jack goff

major jack goff
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:17 AM

Posted 11 October 2011 - 09:05 AM

I am actually trying to get to "repair your computer," where we can revert to an earlier version of Windows.

The trouble all started on a Scientific American page. I tried to close it and the system did not respond. After waiting a respectable time I keyed ctrl-alt-delete. A screen appeared giving some choices and I chose "log off."

"Log off" kept griding away -- for a long, long time -- and finally I just had to turn the system off with the power button. Even since, when I try to start the computer, when it gets to the part where it usually says "starting Windows" it instead says "resuming Windows" and then I get the "logging off" message with the little spinning halo ... and it just goes on and on.

Shutting off and unplugging have not helped. F2 gives nothing useful. F12 gives no useful choices either. Tapping F8 has not brought up the advanced boot options. Tapping F8 always results in "resuming Windows" and then "logging off" as described above and never goes beyond that screen.

The service tag is CGBGQL1.

Thanks for any help you can give.

#5 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:06:17 AM

Posted 11 October 2011 - 05:43 PM

When you unplug it have you tried pressing the power button to make sure there is no power left and I would also clear the cmos take the battery out or the jumper.
If your computer has gone in to hibernation or sleep then by completely removing all power it should lose the state that it is trying to resume.
Or maybe you can disable hibernation in your computers bios.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users