Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't upload photos to any website - all browsers crash


  • Please log in to reply
4 replies to this topic

#1 lbfan

lbfan

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 10 October 2011 - 12:05 PM

Hi all,

Apologies if this is in the incorrect location.

In the last week or so, I have been unable to upload any images to any website (such as Facebook or Twitter). When I click 'browse' to open 'My Computer' dialog box, the browser crashes (I have tried in IE9, Firefox and Chrome).

I'm on Windows 7 Home 32-bit with all the latest Windows Updates. I have recently run a full virus scan with Microsoft Security Essentials and Ad-Aware Free and I have Javascript turned on in my browsers.

If anyone could guide me into solving this problem, it would be much appreciated.

Many thanks,
Mike.

BC AdBot (Login to Remove)

 


#2 thinkhappy

thinkhappy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 10 October 2011 - 01:26 PM

i have the identical problem. my computer went into the shop and the guys fixed the DOWNLOAD issue, but now it still won't UPLOAD images without crashing ALL browsers.. does anyone have a fix or a name for this virus?

help please

#3 lbfan

lbfan
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 10 October 2011 - 02:36 PM

I've just booted my computer in safe mode (with networking) and I am able to upload photos onto websites, but booting normally, I am unable to upload photos so I guess this is an issue with an installed program or service?

#4 thinkhappy

thinkhappy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:40 PM

Posted 10 October 2011 - 09:38 PM

how so i boot in safe mode? err... i was wrong about the downloading working now it's back to downloading and uploading of any programs or images crashing the browsers

#5 lbfan

lbfan
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 11 October 2011 - 05:39 AM

I booted my computer in safe mode (with networking) and then when I tried uploading a photo to a website, it worked. Restart your computer and keep the F8 key pressed down before the windows logo appears to get to safe mode (with networking).

From this, I guess there is an issue with my normal operating system somewhere.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users