Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


was playing around with HOSTS file... messed something up

  • Please log in to reply
2 replies to this topic

#1 nate613


  • Members
  • 25 posts
  • Gender:Male
  • Local time:06:11 PM

Posted 09 October 2011 - 12:02 PM

I was reading in bleeping computer's tutorial about the host file to cause a website to redirect to another using the IP address. I decided to play around a little and redirected yahoo to google. The problem is, even after I deleted the line from the file, yahoo is still rerouting to google. I would appreciate it if someone could help me out here. Thanks.

BC AdBot (Login to Remove)


#2 Broni


    The Coolest BC Computer

  • BC Advisor
  • 42,759 posts
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:11 PM

Posted 09 October 2011 - 12:40 PM

Welcome aboard Posted Image

Please download MiniToolBox and run it.

Checkmark following boxes:
  • Report IE Proxy Settings
  • Report FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size
Click Go and post the result.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE


#3 cogs10


  • Members
  • 104 posts
  • Local time:05:11 PM

Posted 09 October 2011 - 06:41 PM

when you save the host file after deleting the line, you should save it as 'all files' type,
not as a text file. also, make a copy of it before editing.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users