Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Can't Activate Firewall, Google redirect, etc.


  • Please log in to reply
4 replies to this topic

#1 BBB45

BBB45

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 09 October 2011 - 11:54 AM

I need some help. I am getting redirected to random websites when I click on a link on google, and now I can't turn on my windows firewall. It says "windows firewall can't change some of your settings. Error code 0x8007042c. Please, I need some help.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:29 PM

Posted 09 October 2011 - 12:31 PM

One download malware bytes antimalware from malwarebytes.org 2 install mbam if you can not install it in normal boot into safe mode 3 once installed run a full scan 4 once the full scan is done post the log from the scan here
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.

#3 BBB45

BBB45
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 09 October 2011 - 06:02 PM

Thanks for helping firemaster. I have ran mbam multiple times and each time there is a different infection. Here is my current log file:


Malwarebytes' Anti-Malware 1.51.2.1300
www.malwarebytes.org

Database version: 7909

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

10/9/2011 5:52:38 PM
mbam-log-2011-10-09 (17-52-38).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 629396
Time elapsed: 3 hour(s), 2 minute(s), 59 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 1

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
c:\Windows\Temp\9b88.exe (Trojan.Exploit.Drop) -> Quarantined and deleted successfully.

#4 BBB45

BBB45
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 11 October 2011 - 05:00 PM

Any help?? Still not resolved?

#5 BBB45

BBB45
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 12 October 2011 - 09:44 PM

Still need some help. Anybody willing?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users