Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup


  • Please log in to reply
3 replies to this topic

#1 Art Russell

Art Russell

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 PM

Posted 09 October 2011 - 09:45 AM

I recently bought a Toshiba L650 laptop with windows 7.It Didnt want to start up.I bought another disc and the same thing occured.When I installed my old Windows Vista its been perfect.How can that be?

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:36 AM

Posted 09 October 2011 - 10:02 AM

Perhaps you can provide more information about EXACTLY what you're talking about. As it is, I really don't know what the question or problem is, what your system is, what you've done, or anything else.

#3 Art Russell

Art Russell
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 PM

Posted 09 October 2011 - 10:28 AM

Forget it I had no problems getting answers elswhere.

#4 Allan

Allan

  • BC Advisor
  • 8,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:36 AM

Posted 09 October 2011 - 10:35 AM

LOL. Okay.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users