Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Burned DVD's Audio/Video out of sync


  • Please log in to reply
No replies to this topic

#1 HijackGolem

HijackGolem

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:52 PM

Posted 07 October 2011 - 05:20 PM

Hello again, BleepingComputer! I'm having a difficult time with de-synced DVD-RW's burned with DVDFlick/ImgBurn.

I download a large batch of files from youtube using Any Video Converter, then convert them to the DVD NTSC (MPEG)output. Using DVDFlick, I take the the files and burn them to my DVD-RAM Drive(E:). Also enabled, is the creation of an ISO Image which is deleted after verify. When it's finished, I play the disc in the DVD player and find video/audio is a good 5 seconds out of sync. As it progresses, it switches in and out of sync every 10 minutes or so.

I believe i have all of the necessary codecs installed, but i've got a sneaking suspicion that i either did something wrong in converting from youtube, perhaps it's a file output issue?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users