Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IP Address and NetBT clearing


  • Please log in to reply
1 reply to this topic

#1 deargodhelpme

deargodhelpme

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 07 October 2011 - 02:04 PM

I have a problem. I'm using Windows XP on my computer, and for some reason the USB port my router was in decided it no longer felt like working. When I changed it to the other USB port, it lit up, but doesn't connect. Countless death threats and fantasies about skinning the guy who made Linksys or whatever stupid name alive later, the router still doesn't work. When I set it to connect to my network, it just says "Waiting for network to be ready". It stays like that for a very long time before just closing that window (with the computer still not connected. The little internet connection icon on the taskbar says "Acquiring network address" forever when I hover over it. I've literally tried everything I've seen today. I got the WEP key right, yes I'm positive it's right so don't tell me to double check it. I've checked this computer I'm using now(the modem running computer)'s IP address and set it to that (along with default gateway and DNS stuff). I've done the reset resetlog.txt stuff. I've set it to other IP addresses (ones recommended on this site). I've done that "netsh int ip reset c:\logfile.txt" thing. I disabled the firewall. I set the IP address to default. I set it to restore all the stuff to default. I've been at this 10 hours now (with breaks in between). Nothing's working. The closest I've gotten is, after manually setting the IP address to 192.168.1.10, the network icon had the connected icon on, but the window said on it "Cannot finish because of the following problem: Clearing NetBT.". I'm so sick of restarting the computer after every tiny change, as it all gets set back to normal when the router screws up. I've done all of the above "solutions" alone, and in various combinations. I'm so sick of coming here, writing down a supposed solution, going back, setting it up, restarting the computer (because a window pops up saying I have to for the changes to take affect), waiting, waiting, waiting, testing, waiting, waiting, failing the test. I've scanned the computer for viruses three times with one version (two quick scans, one full scan) and again with another.

I'm so sick of this, that I actually resorted to registering on one of these sites. Seriously, why must EVERY SINGLE PERSON who knows a little bit about computers make an entire computer question answering site? If there were as many answers as there were answering sites, I'd have been done hours ago. And I'm also sick of seeing answers from supposed computer "geniuses". If they were so smart, they'd realize how annoying it is for there to be thousands of these computer question answer sites, and the fact that the people going to these sites for answers are NOT computer geniuses. The computer geniuses come here to ANSWER questions, the people who come here to ASK questions are most often like me. ABSOLUTELY CLUELESS. If you say something like "you need to reset your SSID card" say HOW! If I need to do something I've never done before, I usually need to be told how to do it.

In short, my Windows XP computer is perpetually acquiring network access, and when it isn't, it can't clear whatever the NetBT is. It can't renew my IP address, as it will simply sit there for all eternity, or until I smash this overpriced hunk of machinery with a sledgehammer (or I suppose turn it off, though I'd rather smash it). Please explain any answer THOROUGHLY. Also, you only have to type "cmd", not "cmd.exe". It comes up without typing the extra .exe.

BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:01:04 PM

Posted 07 October 2011 - 08:36 PM

NetBT clearing - I have no clue what this is, but just googled this
http://forums.speedguide.net/showthread.php?192288-Clearing-NetBT-in-WinXP-Repair-Network-Connection
It appears it has to do with broken winsock which can be reset in the cmd window
netsh winsock reset catalog
Description and instructions here
http://windowsxp.mvps.org/winsock.htm

That winsock thing normally doesn't break. Sometimes malware breaks it.

Can you explain what you mean by "and for some reason the USB port my router was in decided it no longer felt like working. When I changed it to the other USB port, it lit up, but doesn't connect." - routers normally aren't connected to USB port but to rj45 - the thing that looks like a phone jack.

Edited by tos226, 07 October 2011 - 08:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users