Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adware3 Problems


  • Please log in to reply
2 replies to this topic

#1 Charmayne

Charmayne

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:09 AM

Posted 25 January 2006 - 02:25 AM

Hi,
I have a big problem with my adware3. It says i have a damaged reference. What should i do? As you can tell i am not a very experienced at this sort of things.

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:09 PM

Posted 25 January 2006 - 09:50 AM

http://www.lavasoftusa.com/

I assume your using Adaware? Download the Current Definition File: SE1R89 24.01.2006 from the above link and extract the contents of the file to C:\Program Files\Lavasoft\Ad-Aware SE Personal if this is where adaware is installed and overwrite the existing defs.ref file. This should correct the damage ref error message and allow you to update via the program in future. This has worked for me everytime I've had that message in the past.

Edited by stidyup, 25 January 2006 - 09:51 AM.


#3 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:06:09 PM

Posted 25 January 2006 - 10:47 AM

It could be No Adware 3?

David




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users