Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Brothers HL-2170W not working with 2WIRE 3600HGV


  • Please log in to reply
2 replies to this topic

#1 urobolus

urobolus

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:03 PM

Posted 05 October 2011 - 07:21 PM

Hi,

So I recently moved and AT&T made me buy new hardware to get DSL access and I'm having trouble getting the modem/wireless router to recognize my HL-2170W wireless printer. With my old setup, I just installed the driver, it scanned the network for the printer, and found it. Doing this made it so any of my (2) desktops and laptop could print to it.

At a loss as to what to do to get it work. These are the things I've tried:

1) Adding the MAC address to the router's allowed devices. Still cannot find it.

2) Uninstalling the drivers on one computer and reinstalling. When it gets to the part where it scans for the printer it cannot find it.

Any suggestions? Really not sure how to get the router to find it.

Running XP 64.

Thanks,

Uro

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,272 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:03 PM

Posted 06 October 2011 - 08:48 AM

How to Share Printer in Windows XP - http://www.home-network-help.com/share-printer.html

Louis

#3 pachm

pachm

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Blackville, NB Canada
  • Local time:08:03 PM

Posted 09 October 2011 - 12:46 AM

make sure your network name is the same as before check it by going to your printers home page, if you changed it with your new setup the printer has to be changed also. i have the same printer and had the same problem

Edited by pachm, 09 October 2011 - 12:52 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users