Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer is not recognizing sound card after computer starts up


  • Please log in to reply
1 reply to this topic

#1 LadyMorella

LadyMorella

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:26 AM

Posted 05 October 2011 - 03:30 PM

I am having some problems with a computer at work. I am not the main user of this computer, but need it to be working. Initial symptoms were that Adobe Audition would not play nor record audio. This user isn't the most computer literate person so when strange problems crop up we reboot and if it's good we typically ignore it. It worked after a reboot. About an hour later it happened again. It was closing time so he just shut down the computer and said it was fine for me to look at it in the morning. In the morning our outsourced IT people took a look at it and said it had 3 trojans and remnants of some viruses. I do not know which trojans or viruses they found.

Later that day the same problem happened. Adobe Audition 1.5 wouldn't play audio the play and record buttons were actually greyed out. I took a look at Adobe Audition 3.0 and it had the same problem. I went to YouTube and no audio, though it looked to be playing. I took a look at the control panel and the sound settings said "No device configured". I took a look at the Device manager and the card and on board showed up there. We were using both the onboard RealTek HD audio and a Audigy 2 ZS card. A while back (6months or more) the Audigy card was giving us problems so we bypassed it and just used the onboard.

The IT tech uninstalled the drivers and then reinstalled them. That got Audition 3.0 to work constantly. We have not had a problem with Audition 3.0 since Thursday. Still we had the problem that if the computer was rebooted the onboard audio worked fine. Given time though it will stop. Whenever I check the control panel it just shows it as "no device configured". I can not figure out what triggers it. It appears that there is no correlation of when it stops. One time almost immediately after a reboot other times it will work for a couple hours.

I have updated the audio driver from Intel. Ran a chkdsk scan. Which found quite a few index problems and a ton of orphaned files, but they looked like temp internet files. We've uninstalled Audition 1.5. Reinstalled Audition 3.0. Uninstalled Sound Blaster audio device driver since audio card is no longer installed in computer.

And still the computer at some point will suddenly loose the audio card. It will always work in Audition 3.0 and the Device manager sees the card, but the control panel doesn't recognize it.

I thought maybe a restore point would help, but I could not complete one. I tried several different points. Any ideas? I think the IT guys are done with it and just recommending a new computer, but the computer is only about 2 yrs old and we don't really have the fiances for it right now.

The computer is custom made. It has an Intel DQ35JO motherboard which has RealTek HD Audio as the onboard sound.
Processor: Intel core 2 Duo E4600 @2.4GHz
RAM 2GB
XP SP3

Edited by LadyMorella, 05 October 2011 - 03:35 PM.


BC AdBot (Login to Remove)

 


#2 cogs10

cogs10

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 05 October 2011 - 05:14 PM

UAA - Microsoft KB888111

post #4 link3 may help with your audio.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users