Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast System Tray Icon Missing


  • Please log in to reply
5 replies to this topic

#1 RAPHelp

RAPHelp

  • Members
  • 164 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 05 October 2011 - 03:29 PM

Am using avast! 6.0.1289 but the system tray icon doesn't display after booting (even though the Avast setting for the system tray is turned on). The AvastSVC process is running and the Avast AV service are both running. I execute Avast from the desktop and it says the Real-time shields (and others) are "on" and when I check the system tray - the Avast icon is there. (The AvastUI process is 'active' but wasn't initially.)

Should I re-install Avast ?? I think the situation occurred after turning Avast off to run some malware removal tools (it turned out there was no malware/virus after all).

I checked MSCONFIG - Windows startup - and Avast doesn't appear there ... how does Avast get started??

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:18 PM

Posted 06 October 2011 - 07:09 AM

You can always try reinstalling/repairing your anti-virus when encountering issues.

However, did you check to make sure the systray icon is not hidden? Right-click on the Posted Image button (or Notification Area) and choose Properties. The Taskbar and Start Menu Properties window will open. Clcik the Taskbar tab and unheck the Hide inactive icons check box. If it's already checked, click the Customize button and check it its listed there as hidden.


Hide or Unhide Notification Area (System Tray) Icons
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 RAPHelp

RAPHelp
  • Topic Starter

  • Members
  • 164 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 06 October 2011 - 12:55 PM

I'll try re-installing.

Customize system tray: first thing I did ... was 'show icon and notification' The thing that was weird - there was no icon listed, just the words "avast! AntiVirus" ... maybe deleting and re-installing will correct it.

Edited by RAPHelp, 06 October 2011 - 12:56 PM.


#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:18 PM

Posted 06 October 2011 - 04:10 PM

With avast you should be given the option to try a Repair first.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 RAPHelp

RAPHelp
  • Topic Starter

  • Members
  • 164 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 16 October 2011 - 12:05 AM

Sorry to take so long to reply

re-installed avast! ... icon in system tray now (after 'customize)

only Repair option was to repair the system (Windows) after a virus/malware was found

Bottom line - this topic is resolved

Thak you for the help

#6 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:18 PM

Posted 16 October 2011 - 06:46 AM

Not a problem. Glad to hear you finally resolved the issue.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users