Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop slow loading


  • Please log in to reply
5 replies to this topic

#1 cynthiaglen

cynthiaglen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 05 October 2011 - 02:42 PM

My son's laptop is really slow loading Windows. If I go into Safe Mode, it comes up really quickly and the internet works - all normal. But in the regular Windows, it takes forever and the internet does not connect (it might if I left it long enough but I haven't had the patience). I did an AntiMalware scan which showed nothing and am currently running an Antivirus - both in Safe Mode. I was going to do a System Restore but only one is showing on the system and I wasn't sure where to go with it.

I would appreciate any help and/or suggestions.

Thanks.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:41 PM

Posted 05 October 2011 - 02:44 PM

Open msconfig and on the General tab choose "selective startup" (uncheck all three items) and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.

#3 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:06:41 PM

Posted 05 October 2011 - 03:01 PM

Open msconfig and on the General tab choose "selective startup" (uncheck all three items) and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.

I agree.

#4 cynthiaglen

cynthiaglen
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 05 October 2011 - 04:14 PM

It keeps telling me Superfetch is not working

#5 Allan

Allan

  • BC Advisor
  • 8,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:41 PM

Posted 05 October 2011 - 04:21 PM

WHAT keeps telling you superfetch is not working? Please explain EXACTLY what is happening, when it happens, and how you are booting (selective startup or not).

#6 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:06:41 PM

Posted 05 October 2011 - 04:21 PM

OK go to computer double click c: drive. on the top right corner there is a search box, Type: prefetch and hit enter.
When search finds the prefetch folder double click to open then delete all the content inside except Readyboost folder.
That should do the trick




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users