Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Open Cloud AV issues and URL redirects


  • Please log in to reply
2 replies to this topic

#1 jcp907

jcp907

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 05 October 2011 - 09:50 AM

Hello,

I have a Dell Vostro 1000 with Windows XP, Service Pack 3.

About two weeks ago, Firefox stopped working. My mistake was to think nothing of it and use Internet explorer instead. About a week or so ago, my URLs were being redirected to pay for ad sites (although the links appeared to be content relevent).

Two nights ago Open Cloud AV (I don't ever recall installing this) opened up and showed issues. I closed it down as quickly as I could and tried to run MS Security Essentials, but it wouldn't start. I didn't note the error, unfortunately.

My first attempt was with AVG 2012 and it found nothing.

I tried downloading Malwarebytes, as well as Superantispyware, but couldn't download it onto that machine, I was continually redirected.

I downloaded the following to a flash drive and ran (IIRC this is the order, over a period of a day):
FixNCR
SUPERantispyware

Then
Rkill with the following names:
Rkill
IExplore
WiNlOgOn
eXplorer

mbam-setup

Initially, I ran in safe mode without networking and logged in as administrator.
Many items were caught and quarantined.
Then I tried to updated Security Essentials logged in as admin in safe mode with networking and access was denied.

Then, I rebooted and logged in as my user, in safe mode with networking and there was definitely still an issue. I tried downloading and updating Superantispyware which it appeared to do, but when running the scan, it stopped after 20 seconds or so.
I tried MBAM and the same symptoms occurred.

Finally, last night, I installed MBAM from the thumb drive, in safe mode, no networking.
I rebooted with networking, updated MBAM online.
Then, I rebooted without networking, and ran MBAM (quick scan) and several threats were found and repaired.

I rebooted with in normal mode, and removed several programs that I didn't recall installing, then visited the internet and URL redirects still occurred. I couldn't login into Yahoo mail, and various other issues continue to occur.

I am now on a different laptop posting this, in an effort to clean the Vostro so that it can be reliable again.

I am also running a full scan in safe mode without networking and 3 more objects have been found. I find it interesting that MBAM won't run when in safe mode with networking, but will when in safe mode without networking.

Any advice is appreciated,

Jay

Edited by jcp907, 05 October 2011 - 10:12 AM.


BC AdBot (Login to Remove)

 


#2 jcp907

jcp907
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 05 October 2011 - 10:36 AM

I did check the Internet Explorer Proxy settings, and proxy is not enabled.

#3 jcp907

jcp907
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 05 October 2011 - 02:19 PM

I had MBAM take care of the 3 threats, and now it will not start in safe mode with networking but will start without networking.

If you need logs to help, etc. please let me know, I don't want to go posting a bunch of information if it's not necessary.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users