Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Information


  • Please log in to reply
4 replies to this topic

#1 bignight2

bignight2

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:03:37 PM

Posted 05 October 2011 - 08:39 AM

Hi i reinstalled xp on my emachine, when i try to open system info it does nothing, i search this prob and found a few kellys corner reg fixes but it did nothing, thanks for any help

BC AdBot (Login to Remove)

 


#2 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:03:37 PM

Posted 05 October 2011 - 12:36 PM

Just a guess but if I am not mistaken about my old XP days,you have to take ownership of the folder.Google it and you should find the answer.

Tony.

#3 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:03:37 PM

Posted 05 October 2011 - 12:39 PM

Sorry,try this.

http://support.microsoft.com/kb/309531

#4 skoop

skoop

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 05 October 2011 - 01:18 PM

Something else you can try It worked for me

msinfo32.exe fix

Copy text below & paste into notepad and save as a batch (.bat) file. Run the batch file which should
fix your msinfo32.exe problem. (from http://windowsxp.mvps.org/rebuildhelp.htm)

----------------------------------------
net stop helpsvc
cd /d %windir%\pchealth\helpctr
rd packagestore /s /q
rd installedskus /s /q
cd binaries
start /w helpsvc /svchost netsvcs /regserver /install
start /w helpsvc /register

#5 bignight2

bignight2
  • Topic Starter

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:03:37 PM

Posted 05 October 2011 - 04:02 PM

Thankyou very much skoop worked like a charm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users