Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash Drives not read by machine.


  • Please log in to reply
3 replies to this topic

#1 OldExPat

OldExPat

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 05 October 2011 - 02:18 AM

EQPT:MB ASUS M4N68T-M; CPU AMD Phenom II X2 555; MEM 2X2 2gb DDR3 1333 240pin; HDD; 60gb Plextor SSD, 320gb WD 320gb SATA. Running Dual Boot Ubuntu 10.4 and Windows XP Pro SP3.

Have been trying to solve a problem for more than a week. I have 8 USB outlets, and the ones with keyboard, mouse, printer attached all work fine on any of the 8 outlets. BUT, attach any one of 4 flash drives to any of the 8 outlets, and both Windows and Ubuntu want to format it, although all 4 have data on them, which can be read by other computers.

I have tried many things, including reinstalling both XP and Ubuntu, but nothing works. I have come to the conclusion that whatever it is may be in the Bios, so am considering flashing that; but I'd really not have to do that.

Any suggestions would be gratefully received.

BC AdBot (Login to Remove)

 


#2 rosiesdad

rosiesdad

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 05 October 2011 - 06:30 AM

Try this

http://support.microsoft.com/kb/925196

#3 OldExPat

OldExPat
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 15 October 2011 - 11:50 PM

rosiesdad:
I tried your suggestion, unfortunately it only addresses not being able to physically locate the flash drive, which mine has NO problem doing. The problem is that although it locates and identifies it, it cannot read it so only suggests formatting it. Since there is data on all 4 that I don't want to lose, I don't want to do that.

Thanks for your suggestion!

OldExPat

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:05 PM

Posted 16 October 2011 - 01:14 AM

Hi -
First try to load any of the data on to another computer to make sure they can be read from - Have you done this yet ? ? ?

Next - Insert your USB flash drive into your PC.
Click Start > My Computer, right click your flash drive's icon and select Format > Quick format -
This will wipe the contents of the flash drive, so make sure there is nothing of value on there !

Now try to transfer the data back to your flash drive, and then on to your computer -

There is no way that you should need to be reinstalling both XP and Ubuntu

The flash drives must be 1/ infected or 2/ faulty if you cannot use them. You have fully reinstalled, so it is not BIOS -
Only other problem is a deep infection still in your computer -

Regards -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users