Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Cannot activate SLI

  • Please log in to reply
No replies to this topic

#1 pleurebleu


  • Members
  • 54 posts
  • Gender:Male
  • Location:On the move
  • Local time:10:08 AM

Posted 04 October 2011 - 09:02 PM


I just bought a new motherboard and two gtx580.

I used to have two gtx295 and so I know where what and how it is supposed to be turned on...

Thing is, I have my two gtx580 updated to the latest driver, both of them are recognized by the computer.

I know my new motherboard (gigabyte g1.sniper2) is sli-ready.

But, I cannot enable SLI anywhere.

I have been trying to troubleshoot but was unsuccesful, any ideas?

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users