Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Update Error


  • Please log in to reply
3 replies to this topic

#1 judyjht

judyjht

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:09:23 PM

Posted 04 October 2011 - 11:01 AM

I was trying to do a Windows Update and it said I had one update - Microsoft.net Framework 1.1 Service Pack 1. Then I try to install it and get Error Code: 0x643. Now what?? Do I need this update? I have XP Professional and it is a Dell Inspiron 6000 laptop

Edited by judyjht, 04 October 2011 - 11:18 AM.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:23 PM

Posted 04 October 2011 - 11:09 AM

http://support.microsoft.com/kb/923100

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:23 PM

Posted 04 October 2011 - 11:13 AM

There is no Framework 1.2, that i am aware of.

There was a beta version which may have been released as 1.2 but was released as 2.0.

Post a link to the download description, please.

Louis

#4 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:09:23 PM

Posted 04 October 2011 - 11:19 AM

I am an idiot - it is 1.1 - I just edited the post. :angry:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users