Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Radio For Wireless


  • Please log in to reply
1 reply to this topic

#1 fredrock19

fredrock19

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:09:54 AM

Posted 04 October 2011 - 07:54 AM

Im working on a Toshiba Satellite a65-s126. I cannot connect to a wireless connection. I have tried reloading the drivers and the utility that comes with the pc. i tried a rollback on the drivers. I made sure there were no physical button. I saw that "funtion" "f8" would turn the radio on but it has no effect before nor after the loading of the drivers and utility. I tried using a external usb keyboard. no luck. the "enable radio" funtion in the utility has been greyed out. I know the "f8" key works, i booted into safe mode just to make sure the key worked. Safe mode with networking does the same thing. Any suggestions?? :busy:




Nevermind i figured it out. Well i didnt really figure it out but for some stupid reason i tried "funtion" "f8" again and it worked for some reason lol.

Edited by fredrock19, 04 October 2011 - 08:04 AM.

FREDROCK

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,298 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:54 AM

Posted 04 October 2011 - 10:19 AM

Thanks for letting us know...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users