Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not record using Audacity after reinstalling Windows


  • Please log in to reply
1 reply to this topic

#1 lti

lti

  • Members
  • 583 posts
  • ONLINE
  •  
  • Local time:06:14 PM

Posted 03 October 2011 - 07:43 PM

I have an old computer that I have been using to record audio from various devices using Audacity. After reinstalling Windows on that computer, the recorded audio has portions missing. About half a second of audio will be dropped from the recording every few seconds. What could cause this problem?

BC AdBot (Login to Remove)

 


#2 lti

lti
  • Topic Starter

  • Members
  • 583 posts
  • ONLINE
  •  
  • Local time:06:14 PM

Posted 25 October 2011 - 03:44 PM

I installed Audacity on an older computer with a slightly slower CPU and was able to successfully record audio using this computer. I still want to get Audacity working on the other computer since it is a laptop.

On the computer with the skipping issue, the hard drive performance has been decreasing for a few years. That is the most likely cause of this problem. The computer is a Gateway Solo 2500 with a 333MHz Pentium II and 224MB of RAM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users