Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Is Too High Pitched


  • Please log in to reply
3 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:17 PM

Posted 03 October 2011 - 01:46 PM

Hi,

I have an Advent 7066M laptop running Windows XP. If I connect headphones or speakers to it and try to play audio or video, the sound is too high pitched. Does anyone know what I can do to correct that?

Thanks,
Joe

BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:05:17 PM

Posted 03 October 2011 - 06:50 PM

Try rolling back the sound driver from within Device Manager, joebeaven. If this is not an option, uninstall the sound driver and reboot. If the driver is not automatically reinstalled after reboot: "Drivers can be installed from the c:\applications\drivers folder and utilities from the c:\applications\tools folder." This info was taken from here.
If your issue started recently, there may have been some form of corruption that has occurred.

#3 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:17 PM

Posted 04 October 2011 - 12:45 PM

Thanks, bludgard; I've reinstalled the audio driver and now the sound's fine.

#4 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:05:17 PM

Posted 04 October 2011 - 04:47 PM

Glad you have it sorted. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users