Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

submit icon missing


  • Please log in to reply
2 replies to this topic

#1 mrbill222

mrbill222

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 03 October 2011 - 10:27 AM

When entering data to be sent to requester, the submit, next, enter,etc. icon spot to click on is missing. Sometimes I can find the spot by watching the curser change to the fist pointer.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:23 PM

Posted 03 October 2011 - 10:33 AM

Perhaps it's just me, but I really don't understand what you are asking.

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:23 AM

Posted 03 October 2011 - 11:17 AM

As stated above, your problem is clear, however, you are not doing yourself any services here. We need to know specifics of what you are trying to do exactly.

What application are you using?

System Model and Specs?

What Operating System?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users