Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows xp automatically reboots


  • Please log in to reply
4 replies to this topic

#1 fredrock19

fredrock19

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:07:59 AM

Posted 03 October 2011 - 10:08 AM

I cant get my pc to stop rebooting as soon as it gets to the desktop. im running windows xp pro.
FREDROCK

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,586 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:59 AM

Posted 03 October 2011 - 10:19 AM

1) Reboot. As soon as the system begins booting start tapping the F8 function key. When you get to the advanced boot options screen click on "Disable Automatic Restart on System Failure". Reboot

2) When you get into Windows, do the following:

Download BlueScreenView:
http://www.nirsoft.net/utils/blue_screen_view.html
unzip downloaded file and double click on BlueScreenView.exe to run the program.
when scanning is done, go to EDIT - Select All
Go to FILE - SAVE Selected Items, and save the report as BSOD.txt
Open BSOD.txt in Notepad, copy all of the content, and paste it into your next reply

3) What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 fredrock19

fredrock19
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:07:59 AM

Posted 03 October 2011 - 11:14 AM

Its coming up with a 0x0000008E error bsod
FREDROCK

#4 Allan

Allan

  • BC Advisor
  • 8,586 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:59 AM

Posted 03 October 2011 - 01:23 PM

1) Reboot. As soon as the system begins booting start tapping the F8 function key. When you get to the advanced boot options screen click on "Disable Automatic Restart on System Failure". Reboot

2) When you get into Windows, do the following:

Download BlueScreenView:
http://www.nirsoft.net/utils/blue_screen_view.html
unzip downloaded file and double click on BlueScreenView.exe to run the program.
when scanning is done, go to EDIT - Select All
Go to FILE - SAVE Selected Items, and save the report as BSOD.txt
Open BSOD.txt in Notepad, copy all of the content, and paste it into your next reply

3) What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?



#5 fredrock19

fredrock19
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:valdosta
  • Local time:07:59 AM

Posted 03 October 2011 - 02:27 PM

i cant make it to the desktop. nor in safe mode.
FREDROCK




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users