Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PUP.Zugo viruses found, removed, computer problems


  • Please log in to reply
No replies to this topic

#1 gilamherst

gilamherst

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 03 October 2011 - 06:32 AM

I ran scan with Malwarebytes and found two (2) viruses. PUP.Zugo. Malwarebytes quarantined, may be removed. Also ran Norton's Power Eraser which Did not find PUP.Zugo.

Today I ran OTL - Old Timer. Got name from Gringo, last friday advise to another party. I ran "FIX" in OTL, but got error message, did not recognize Custom Scan code I had inserted ( <%TEMP%\*.*/s> (Gringo provided but to a laptop owner)


I have the OTL log to provide to Bleeping Computers tech support.

SYSTEM INFO: I have an hp Pavillion, 64 bit, Windows 7, desktop, about 3 years old.

ERROR MESSAGES : DAMAGE VIA PUP.Zugo: to a hot key, START UPS, and hot key (cannot find the messages)

SEPT. 1 MALWAREBYTES FOUND: 3 VIRUSES: FREEZE FROG

Folders Infected:
c:\program files (x86)\freezefrog\bin\2.0.21.0 (Adware.FreezeFrog) -> Quarantined and deleted successfully.

Files Infected:
c:\program files (x86)\freezefrog\bin\2.0.21.0\copyright.txt (Adware.FreezeFrog) -> Quarantined and deleted successfully.
c:\program files (x86)\freezefrog\bin\2.0.21.0\freezefrogsacb.exe (Adware.FreezeFrog) -> Quarantined and deleted successfully.


I KEEP GETTING ERROR MESSAGE THAT GOOGLE IS NOT INSTALLED AND IS NOT AVAILABLE, although set as my default. Also, another error message from Interet Explorer 9 which opens every time I open any file. Both of these error messages open whenever I open any file,and are, of course, very annoying.

START does not work correctly : one of MALWAREBYTES ERROR MESSAGES, RE: PUP.Zugo.

When I open & start Computer in a.m., and after enter password, will not open entirely. Gets as far as "Do you want to run in Safe mode?" , etc. I need to press enter to get computer to open. Previously, computer opened automatically after I enterred password.

BIG PROBLEM: LOST MY E-MAIL. ERROR MESSAGE: CANNOT OPEN WINDOWS LIVE, I need to go to Fairpoint login page.

I Uninstalled Windows Live, and Reinstalled Windows Live. Reverted again to "Cannot Open Windows Live." Contacted Tech Support at My Fairpoint. He also uninstalled & reinstalled Windows Live, and got same results.

Other E_MAIL I tried to use could not be installed.

SOFTWARE PROBLEMS: Every time I try to OPEN a piece of SOFTWARE which WORKED PERFECTLY PREVIOUSLY, the Software ROLLS BACK to its ORIGINAL STATE, some before I received the LICENSE; Some DELETED ARTICLES which I have spent HOURS adding to Software, (XGEN article submitter, Dynamic Submission of Apex Pacific)

I BELIEVE SOME PARTY IS HACKING INTO MY COMPUTER & CAUSING THESE PROBLEMS, BESIDES THE PUP.ZUGO VIRUSES.

I have been holding off bringing computer to a repair shop because they hold for five days.
FILES DISAPPEAR from my desktop.

Edited by hamluis, 03 October 2011 - 09:08 AM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users