Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB key Bootable but not showing in Win 7 or Ubuntu


  • Please log in to reply
1 reply to this topic

#1 creightonp

creightonp

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 02 October 2011 - 11:14 AM

Although I am reluctant to admit it, my problem is probably an almost dead usb key. Here's the story, so far.
I created a bootable key of Backtrack 5 using YUMI from Pendrivelinux. Choosing USB as first boot device allows me to access the key and choose to boot BT5. It doesn't seem to boot up properly but at least I can access the drive; so I should be able to format it, right? On booting to both/either Win7 or Ubuntu 11.04, the drive isn't mounted. Under Win7, it's available only under Device Manager as an Unknown Device and comes complete with exclamation mark! It also seems to be listed under USB Controllers as a USB Mass Storage Device (properties say Device working properly!). There is also no listing of the drive under the Disk Management section of Administrative Tools/Computer Management. I have also tried Spotmau but the drive still doesn't show up. Any ideas of how to format the key? There is no data worth saving on it, as it can easily be rebuilt, but it's a handy 4Gb Kingston Datatraveller 102 stick.

Thank you.

BC AdBot (Login to Remove)

 


#2 creightonp

creightonp
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 02 October 2011 - 11:31 AM

EDIT: I've just attempted to run both of the other live linux versions from the key and both attampt to load but halt with the "Unable to find a medium containing a live file system" error.

Edited by creightonp, 02 October 2011 - 11:31 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users