Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A Virus is Completely Blocking my Internet


  • Please log in to reply
1 reply to this topic

#1 SoulWolf

SoulWolf

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 02 October 2011 - 04:24 AM

Okay - So yesterday I was watching some anime movies through streams online and one of them claimed I needed to update Adobe Flash Player to actually view the movie. So I went ahead an downloaded the update for 10.3, however, when I executed the file, my computer blue screened. I booted it back up and reached by desktop with no problems. I then opened my browser, I use Mozilla Firefox by the way, and noticed that as it restored my tabs, absolutely none of them were able to work or connect properly, in fact, any games at all or anything internet related claims to not have a internet connection. So I've been searching around for a whole day on my laptop to find people with a similar problem and a fix with no success.
My laptop connected just fine, so does my roommate's computer, we have a wireless router.
While I've been searching for fixes, I have ran multiple kinds of scans for viruses, spyware and malware. I've ran full system scans with ad-aware, spy bot search & destroy, super antispyware. Before anyone suggests, I have went into my internet connection to make sure the "obtain proxy server automatically" etc is checked. I have also tried power cycling the modem, router, and disconnected my ethernet cord. Last but not least I tried starting my computer in safe mode, and safe mode with networking services, but all it does is restart my computer. I also went into my control panel - networking, to fiddle around. I tried disabling/re-enabling, going into the properties of the TCP/IP and making sure that was also "obtain automatically" etc. So when I look at the network it says 100.00mbs, and it says connected, yet if I try to repair it, it claims it cannot find the TCP/IP connection at all. Basically, my internet is connected, but it doesn't work at all, not through browsers, games, anything. I would really appreciate any help, any ideas? I've considered doing combofix but I've heard there are some risks.

Additional Details on stuff I've tried etc. (I'm actually using a post that I put on yahoo, so I don't have to re-type the entire situation)
Also it's a given, but almost no packets are sent nor received. I read about a couple people having a similar problem yet having internet access for a little while after starting up. I however, completely have no internet , even though it says it's connected, whatsoever on that computer.

Also, I've had system restore off so I cannot use a system restore point. At startup I did press F8 to get myself into boot options for safe mode and safe mode with networking, but like I said, it only proceeded to restart.

I want to believe I have in fact cleaned the virus with these anti-mal, anti-spy, anti-vir programs, but my internet is still in I refuse to work mode, so I'm at a loss.

I actually don't have my windows firewall on, the only one I have on would avg's and I turned it off when I did these scans and while I was performing any fixes I figured would work.

Reinstalling my browsers did nothing because like I said before, it seems like Everything internet related will not work. This includes games and even things as simple as an update that needs to briefly connect to the internet.

The router works fine, my roommates have two other computers connected to and my laptop is working great using it through the wireless, no problems there. They are anime streams from gogoanime.net, I'm not entirely sure if it's legal or not, but they're episodes, not really a movie i guess, 24 minute t.v. show episodes.

I hope I'm not being misunderstood too, my laptop isn't having these problems, it's my main desktop computer, I'm just on my laptop to use the internet and try and find a fix for this while I'm trying stuff out on my computer that does not have computer access.

BC AdBot (Login to Remove)

 


#2 ngм

ngм

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:02 PM

Posted 02 October 2011 - 05:30 AM

Hello! I'm sorry to hear about your computer being infected. I understand it's very stressful and confusing. There is hope. Please have a look at: http://www.bleepingcomputer.com/forums/topic182397.html to get help and information!
Nosce te ipsum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users