Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost and don't know who to turn to.


  • Please log in to reply
1 reply to this topic

#1 Weirdfishes

Weirdfishes

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 01 October 2011 - 09:07 PM

I just bought my computer two months ago. I now have required a virus that redirects me every time I try to click on google links and I also acquired a virus that disables my shortcuts (exe. files) and I have looked every where for help to get rid of these viruses. I just did a system restore and the viruses are still here. This is really upsetting because instead of spending my free time playing games and surfing the web now I am scanning my computer and "trying" to surf the web for solutions to my computer issues. It would be seriously appreciated if anyone could help me figure out how whats wrong with my computer and how to never let this happen again. These past few weeks have been hell. Right now I am downloading avast/spybot/spywareblast/avg/avira to my comp right now because I have ran out of options and now im trying anything and everything. If an admin or anyone has pin pointed either of these two viruses then please help me. Thanks to all that post and "Try" to get me back to a safe gaming haven.

BC AdBot (Login to Remove)

 


#2 ngм

ngм

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:04 AM

Posted 01 October 2011 - 09:55 PM

Hello! It seems very likely you have malware on your system. Please follow the steps here: http://www.bleepingcomputer.com/forums/topic34773.html to get help with malware removal.
Nosce te ipsum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users